P1-951 - API/EDI orders not importing
Incident Report for 3PL Central
Resolved
This incident has been resolved.
Posted May 12, 2022 - 08:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 07:30 PDT
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 07:20 PDT
This incident affected: Integrations (REST API, EDI) and Platform (3PL Warehouse Manager).