Planned Integration Manager (CartRover) Downtime
Incident Report for 3PL Central, An Extensiv Company
Resolved
We were able to successfully perform the system reboot and Integration Managers are seeing faster performance as of 9:55 am PST/ 11:55 am CST.
Posted Sep 21, 2022 - 09:57 PDT
Identified
We have received reports of slowness on our system. In effort to help improve performance, we are performing a system restart for our Integration Manager services.

You may see some interrupted service as we work to rectify. We do apologize for the inconvenience and thank you for your patience.
Posted Sep 21, 2022 - 09:40 PDT