INC-948 ExaVault Login Issues
Incident Report for 3PL Central
Resolved
This incident has been resolved.
Posted May 03, 2022 - 17:48 PDT
Monitoring
A fix has been implemented and ExaVault is monitoring the results.
Posted May 03, 2022 - 17:01 PDT
Identified
ExaVault has identified the issue and a fix is being implemented.
Posted May 03, 2022 - 16:48 PDT
Update
ExaVault is continuing to troubleshoot the issue and will have another update within 1 hour. See https://www.exavault.com/ for more details.
Posted May 03, 2022 - 15:21 PDT
Investigating
ExaVault is investigating an issue preventing users from logging into the ExaVault system, our SFTP service provider for EDI. See https://www.exavault.com/ for more details.
Posted May 03, 2022 - 14:32 PDT
This incident affected: Platform (3PL Warehouse Manager) and Integrations (EDI).