All Systems Operational

About This Site

Welcome to Extensiv's System Status page!

All disruptions and downtime that occurs outside of our planned maintenance windows, which are communicated in-app to customers, are tracked on this page.

If you ever find that the system seems to be down or is not working as expected, we encourage you to check this status page first to see if there are any known issues before reporting the disruption to our Support team.

Platform Operational
90 days ago
99.86 % uptime
Today
3PL Warehouse Manager ? Operational
SmartPack ? Operational
Small Parcel Suite ? Operational
SmartScan ? Operational
Integration Manager by Extensiv ? Operational
Order Manager by Extensiv ? Operational
Warehouse Manager by Extensiv ? Operational
Extensiv Hub Operational
Support Portal Operational
90 days ago
100.0 % uptime
Today
Billing Manager Operational
90 days ago
99.15 % uptime
Today
Integrations Operational
90 days ago
100.0 % uptime
Today
REST API Operational
90 days ago
100.0 % uptime
Today
EDI Operational
90 days ago
100.0 % uptime
Today
Web Properties Operational
Extensiv Help Center Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 12:49 PDT
Update - Our teams are actively investigating the cause of the delays in background processes including email notifications and webhooks. You may still continue to experience some longer-than-expected delivery times. We will provide another update when available.
Mar 21, 16:43 PDT
Update - We are continuing to dig into the notification issues where we see some delays in background processing. We will provide another update as more information becomes available.
Mar 21, 11:14 PDT
Update - We are continuing to dig into the notification issues where we see some delays in background processing. We will provide another update as more information becomes available.
Mar 20, 16:36 PDT
Monitoring - We have received reports indicating that users of the 3PL Warehouse Manager are experiencing longer-than-expected delays in the processing of certain background activities, including email notifications and webhooks. While these services are continuing to operate, there appears to be detectable delays in delivery.

Our team is actively investigating this matter to identify and resolve the underlying cause. We will provide updates as more information becomes available and are committed to restoring normal service levels as promptly as possible

Mar 20, 13:14 PDT
Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 10:53 PDT
Update - We are continuing to monitor the issue.
Mar 21, 08:28 PDT
Identified - Brightpearl integration is currently down, and it appears that the issue is originating from their end. For further assistance, please reach out to Brightpearl Support.

You can monitor the status of the service at https://status.sage.com/.

Mar 21, 08:28 PDT
Mar 20, 2024
Resolved - The incident regarding delivery of automatic email notifications for 3PL Warehouse Manage has been resolved.
Mar 20, 07:16 PDT
Update - Our team continues to monitor the fix that was deployed this afternoon. While we are seeing significant improvement in Event Notification delivery you may still encounter some slight delays. Thank you for your patience and understanding. We will continue to update this page with any new developments.
Mar 19, 19:49 PDT
Update - Our teams continue to monitor the recently implemented fix and pending notifications. You may still encounter slight delays over the next few hours.
Mar 19, 17:26 PDT
Monitoring - A fix is in place to correct this issue, but existing events are still being processed. Please note that it could take 1-2 hours for all emails to go through.
Mar 19, 13:41 PDT
Update - We are continuing to investigate a fix regarding automatic delivery of email notifications for 3PL Warehouse Manager. We will provide an additional update as soon as possible.
Mar 19, 13:16 PDT
Update - We are continuing to investigate a fix regarding automatic delivery of email notifications for 3PL Warehouse Manager. We will provide an additional update at 1 PM PT.
Mar 19, 12:02 PDT
Update - We are continuing to investigate an issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide an additional update in approximately one hour.
Mar 19, 12:01 PDT
Identified - The issue has been identified and a fix is being implemented.
Mar 19, 12:00 PDT
Monitoring - We are continuing to investigate an issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide an additional update in approximately one hour.
Mar 19, 11:58 PDT
Update - Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Mar 19, 09:55 PDT
Update - We are continuing to work on a fix for this issue.
Mar 19, 09:54 PDT
Update - Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Mar 19, 09:53 PDT
Identified - Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Mar 19, 06:32 PDT
Mar 19, 2024
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.