INC-1044 ShipStation orders importing NULL values in the Creation Date, Created By, and Status causing issues processing orders
Incident Report for 3PL Central, An Extensiv Company
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 06:37 PDT
Update
Additional checks have been performed and no issues have been found. We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 20:18 PDT
Update
Additional checks have been performed, and no issues have been identified. We are continuing to monitor for any further issues and, if needed, will push additional improvements later this evening.
Posted Sep 15, 2022 - 12:43 PDT
Update
Additional improvements have been made. We are continuing to monitor for any further issues and plan to push additional improvements around 11 am Pacific.
Posted Sep 15, 2022 - 06:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Additional improvements are scheduled for the morning of 9/15. We are working with ShipStation and will mark this as "Resolved" once we are certain the issue will not resurface.
Posted Sep 14, 2022 - 13:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2022 - 11:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 08:38 PDT
This incident affected: Integrations (REST API).